summary refs log tree commit diff
path: root/gnu/packages/gdb.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gdb.scm')
-rw-r--r--gnu/packages/gdb.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gdb.scm b/gnu/packages/gdb.scm
index f2f272cc90..b836228506 100644
--- a/gnu/packages/gdb.scm
+++ b/gnu/packages/gdb.scm
@@ -131,9 +131,9 @@ written in C, C++, Ada, Objective-C, Pascal and more.")
 
 ;; This version of GDB is required by some of the Rust compilers, see
 ;; <https://bugs.gnu.org/37810>.
-(define-public gdb-minimal-8.2
+(define-public gdb-8.2
   (package
-    (inherit gdb-minimal)
+    (inherit gdb)
     (version "8.2.1")
     (source (origin
               (method url-fetch)