summary refs log tree commit diff
path: root/gnu/packages/genealogy.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/genealogy.scm')
-rw-r--r--gnu/packages/genealogy.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/genealogy.scm b/gnu/packages/genealogy.scm
index bb3ed3d0aa..869f69add8 100644
--- a/gnu/packages/genealogy.scm
+++ b/gnu/packages/genealogy.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2019 Guillaume Le Vaillant <glv@posteo.net>
+;;; Copyright © 2020 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -38,7 +39,7 @@
 (define-public gramps
   (package
     (name "gramps")
-    (version "5.1.1")
+    (version "5.1.2")
     (source
      (origin
        (method git-fetch)
@@ -47,8 +48,7 @@
              (commit (string-append "v" version))))
        (file-name (git-file-name name version))
        (sha256
-        (base32
-         "1zrvr543zzsiapda75vdd2669fgijmx4cv7nfj5d1jsyz4qnif7b"))))
+        (base32 "175iwvdp6c1a8rskl2wpk4yvzl437j7hm23v481974a85qy43iv8"))))
     (build-system python-build-system)
     (native-inputs
      `(("gettext" ,gettext-minimal)