summary refs log tree commit diff
path: root/gnu/packages/genimage.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/genimage.scm')
-rw-r--r--gnu/packages/genimage.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/genimage.scm b/gnu/packages/genimage.scm
index 2525c50b48..c9ed6258a0 100644
--- a/gnu/packages/genimage.scm
+++ b/gnu/packages/genimage.scm
@@ -50,7 +50,9 @@
               (file-name (string-append name "-" version "-checkout"))
               (sha256
                (base32
-                "15jmh17lvm3jw9c92bjarly7iwhmnfl322d91mprfv10ppb9ip54"))))
+                "15jmh17lvm3jw9c92bjarly7iwhmnfl322d91mprfv10ppb9ip54"))
+              ;; will be shipped with release 14
+              (patches (search-patches "genimage-signedness.patch"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases