summary refs log tree commit diff
path: root/gnu/packages/geo.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/geo.scm')
-rw-r--r--gnu/packages/geo.scm20
1 files changed, 10 insertions, 10 deletions
diff --git a/gnu/packages/geo.scm b/gnu/packages/geo.scm
index a05b86219e..fe2174b106 100644
--- a/gnu/packages/geo.scm
+++ b/gnu/packages/geo.scm
@@ -1495,7 +1495,7 @@ map display.  Downloads map data from a number of websites, including
                   (string-append "\"" font "/share/fonts/\"")))))))
        #:tests? #f)) ; no tests
     (native-inputs
-     (list qttools))
+     (list qttools-5))
     (inputs
      (list bzip2
            font-liberation
@@ -1952,16 +1952,16 @@ using the dataset of topographical information collected by
         (base32 "184fqmsfzr3b333ssizjk6gvv7mncmygq8dj5r7rsvs5md26z2ys"))))
     (build-system qt-build-system)
     (native-inputs
-     (list pkg-config qttools))
+     (list pkg-config qttools-5))
     (inputs
      (list gdal
            libjpeg-turbo
            proj
            qtbase-5
-           qtdeclarative
+           qtdeclarative-5
            qtlocation
-           qtwebchannel
-           qtwebengine
+           qtwebchannel-5
+           qtwebengine-5
            quazip
            routino
            sqlite ; See wrap phase
@@ -2199,7 +2199,7 @@ track your position right from your laptop.")
        ("zlib" ,zlib)))
     (native-inputs
      `(("doxygen" ,doxygen)
-       ("qttools" ,qttools)))
+       ("qttools-5" ,qttools-5)))
     (home-page "https://www.openorienteering.org/apps/mapper/")
     (synopsis "OpenOrienteering Mapper (OOM)")
     (description
@@ -2618,11 +2618,11 @@ growing set of geoscientific methods.")
            qca
            qscintilla
            qtbase-5
-           qtdeclarative
+           qtdeclarative-5
            qtkeychain
            qtlocation
            qtserialport
-           qtsvg
+           qtsvg-5
            qwt
            ;;("saga" ,saga)
            sqlite))
@@ -2634,7 +2634,7 @@ growing set of geoscientific methods.")
            pkg-config
            python-mock
            python-nose2
-           qttools
+           qttools-5
            shellcheck
            xorg-server-for-tests))
     (home-page "https://qgis.org")
@@ -2764,7 +2764,7 @@ using third-party geocoders and other data sources.")
            python-3
            python-numpy
            qtbase-5
-           qtsvg
+           qtsvg-5
            qtxmlpatterns
            qwt
            zlib))