summary refs log tree commit diff
path: root/gnu/packages/gimp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gimp.scm')
-rw-r--r--gnu/packages/gimp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gimp.scm b/gnu/packages/gimp.scm
index 4d229a1fd9..fc8e0098bb 100644
--- a/gnu/packages/gimp.scm
+++ b/gnu/packages/gimp.scm
@@ -300,7 +300,7 @@ buffers.")
            ;; Install 'sitecustomize.py' into gimp's python directory to
            ;; add pygobject and pygtk to pygimp's search path.
            (lambda* (#:key outputs #:allow-other-keys)
-             (let* ((pythonpath (getenv "PYTHONPATH"))
+             (let* ((pythonpath (getenv "GUIX_PYTHONPATH"))
                     (out        (assoc-ref outputs "out"))
                     (sitecustomize.py
                      (string-append
@@ -579,7 +579,7 @@ transferring the style of an image.")
            ;; Install 'sitecustomize.py' into glimpse's python directory to
            ;; add pygobject and pygtk to pygimp's search path.
            (lambda* (#:key outputs #:allow-other-keys)
-             (let* ((pythonpath (getenv "PYTHONPATH"))
+             (let* ((pythonpath (getenv "GUIX_PYTHONPATH"))
                     (out        (assoc-ref outputs "out"))
                     (sitecustomize.py
                      (string-append