summary refs log tree commit diff
path: root/gnu/packages/gkrellm.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gkrellm.scm')
-rw-r--r--gnu/packages/gkrellm.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/gkrellm.scm b/gnu/packages/gkrellm.scm
index 68853eb8fc..6ad4fe6ff3 100644
--- a/gnu/packages/gkrellm.scm
+++ b/gnu/packages/gkrellm.scm
@@ -49,10 +49,7 @@
      `(("pkg-config" ,pkg-config)))
     (arguments
      `(#:tests? #f ; there is no check target
-       #:phases
-       (alist-delete
-        'configure
-        %standard-phases)
+       #:phases (modify-phases %standard-phases (delete 'configure))
        #:make-flags
        (let ((out (assoc-ref %outputs "out")))
          (list (string-append "INSTALLROOT=" out)