summary refs log tree commit diff
path: root/gnu/packages/glib.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/glib.scm')
-rw-r--r--gnu/packages/glib.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index 486cdb6add..93b465b130 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -183,7 +183,7 @@ shared NFS home directories.")
     ;; by 'glib-compile-schemas'.
     (list (search-path-specification
            (variable "XDG_DATA_DIRS")
-           (directories '("share")))))
+           (files '("share")))))
    (search-paths native-search-paths)
 
    (synopsis "Thread-safe general utility library; basis of GTK+ and GNOME")
@@ -225,7 +225,7 @@ dynamic loading, and an object system.")
     (native-search-paths
      (list (search-path-specification
             (variable "GI_TYPELIB_PATH")
-            (directories '("lib/girepository-1.0")))))
+            (files '("lib/girepository-1.0")))))
     (search-paths native-search-paths)
     (arguments
      `(#:phases