summary refs log tree commit diff
path: root/gnu/packages/gnome.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnome.scm')
-rw-r--r--gnu/packages/gnome.scm26
1 files changed, 14 insertions, 12 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index ec95c78601..b9079d12a3 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -7461,18 +7461,20 @@ Exchange, Last.fm, IMAP/SMTP, Jabber, SIP and Kerberos.")
   (package
     (name "evolution-data-server")
     (version "3.34.2")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append "mirror://gnome/sources/" name "/"
-                                  (version-major+minor version) "/"
-                                  name "-" version ".tar.xz"))
-              (patches (search-patches "evolution-data-server-locales.patch"
-                                       "evolution-data-server-libical-compat.patch"
-                                       "evolution-data-server-CVE-2020-14928.patch"
-                                       "evolution-data-server-CVE-2020-16117.patch"))
-              (sha256
-               (base32
-                "16z85y6hhazcrp5ngw47w4x9r0j8zrj7awv5im58hhp0xs19zf1y"))))
+    (source
+     (origin
+       (method url-fetch)
+       (uri (string-append "mirror://gnome/sources/" name "/"
+                           (version-major+minor version) "/"
+                           name "-" version ".tar.xz"))
+       (patches
+        (search-patches "evolution-data-server-locales.patch"
+                        "evolution-data-server-libical-compat.patch"
+                        "evolution-data-server-CVE-2020-14928.patch"
+                        "evolution-data-server-CVE-2020-16117.patch"
+                        "evolution-data-server-printableoptions.patch"))
+       (sha256
+        (base32 "16z85y6hhazcrp5ngw47w4x9r0j8zrj7awv5im58hhp0xs19zf1y"))))
     (build-system cmake-build-system)
     (arguments
      '(#:configure-flags