summary refs log tree commit diff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 1810b65fe8..2a610af2ed 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -57,20 +57,19 @@ Daemon and possibly more in the future.")
 (define-public libgcrypt
   (package
     (name "libgcrypt")
-    (version "1.5.1")
+    (version "1.5.2")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnupg/libgcrypt/libgcrypt-"
                                  version ".tar.bz2"))
              (sha256
               (base32
-               "09z5zbxhvg6c7n8qcm8h9ygr28qli2n83hfq1f69jsg711cb37md"))))
+               "0gwnzqd64cpwdmk93nll54nidsr74jpimxzj4p4z7502ylwl66p4"))))
     (build-system gnu-build-system)
     (propagated-inputs
      `(("libgpg-error" ,libgpg-error)))
     (home-page "http://gnupg.org/")
-    (synopsis
-     "GNU Libgcrypt, a general-pupose cryptographic library")
+    (synopsis "Cryptographic function library")
     (description
      "GNU Libgcrypt is a general purpose cryptographic library based on
 the code from GnuPG.  It provides functions for all
@@ -166,8 +165,7 @@ specifications are building blocks of S/MIME and TLS.")
            (apply configure args)))
        %standard-phases)))
     (home-page "http://gnupg.org/")
-    (synopsis
-     "GNU Privacy Guard (GnuPG), GNU Project's implementation of the OpenPGP standard")
+    (synopsis "GNU Privacy Guard")
     (description
      "GnuPG is the GNU project's complete and free implementation of
 the OpenPGP standard as defined by RFC4880.  GnuPG allows to