summary refs log tree commit diff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 67e451d911..c3f464c15e 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -69,13 +69,16 @@
        ("libxt" ,libxt)
        ("libffi" ,libffi)
        ("mesa" ,mesa)
-       ("perl" ,perl)
-       ("python" ,python-2) ; Python 3 not supported
-       ("python2-pysqlite" ,python2-pysqlite)
        ("unzip" ,unzip)
        ("yasm" ,yasm)
        ("zip" ,zip)
        ("zlib" ,zlib)))
+    (native-inputs
+     `(("perl" ,perl)
+       ("python" ,python-2) ; Python 3 not supported
+       ("python2-pysqlite" ,python2-pysqlite)
+       ("pkg-config" ,pkg-config)
+       ("python" ,python-2))) ; Python 3 not supported
     (arguments
      `(#:tests? #f ; no check target