summary refs log tree commit diff
path: root/gnu/packages/golang-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-xyz.scm')
-rw-r--r--gnu/packages/golang-xyz.scm45
1 files changed, 22 insertions, 23 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 4291866420..be0342f343 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -4477,30 +4477,29 @@ language, namely support for record length-delimited message streaming.")
     (license license:asl2.0)))
 
 (define-public go-github-com-mgutz-ansi
-    (package
-      (name "go-github-com-mgutz-ansi")
-      (version "0.0.0-20200706080929-d51e80ef957d")
-      (source
-       (origin
-         (method git-fetch)
-         (uri (git-reference
-               (url
-                "https://github.com/mgutz/ansi")
-               (commit (go-version->git-ref version))))
-         (file-name (git-file-name name version))
-         (sha256
-          (base32 "1yfj9fj1m7wfvlmf328w8awyvqsvjmyv9yfsnv9r8al9i9wrv3j5"))))
-      (build-system go-build-system)
-      (arguments
-       (list #:import-path "github.com/mgutz/ansi"))
-      (propagated-inputs
-       (list go-github-com-mattn-go-isatty go-github-com-mattn-go-colorable))
-      (home-page "https://github.com/mgutz/ansi")
-      (synopsis "Small, fast library to create ANSI colored strings and codes")
-      (description
-       "This package provides @code{ansi}, a Go module that can generate ANSI
+  (package
+    (name "go-github-com-mgutz-ansi")
+    (version "0.0.0-20200706080929-d51e80ef957d")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/mgutz/ansi")
+             (commit (go-version->git-ref version))))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "1yfj9fj1m7wfvlmf328w8awyvqsvjmyv9yfsnv9r8al9i9wrv3j5"))))
+    (build-system go-build-system)
+    (arguments
+     (list #:import-path "github.com/mgutz/ansi"))
+    (propagated-inputs
+     (list go-github-com-mattn-go-isatty go-github-com-mattn-go-colorable))
+    (home-page "https://github.com/mgutz/ansi")
+    (synopsis "Small, fast library to create ANSI colored strings and codes")
+    (description
+     "This package provides @code{ansi}, a Go module that can generate ANSI
 colored strings.")
-      (license license:expat)))
+    (license license:expat)))
 
 (define-public go-github-com-mitchellh-colorstring
   (package