summary refs log tree commit diff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 55c489a5d7..07e4c9ed22 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -651,7 +651,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
                   (guix build utils))
        ;; TODO: Disable the test(s) in misc/cgo/test/cgo_test.go
        ;; that cause segfaults in the test suite.
-       #:tests? ,(not (target-aarch64?))
+       #:tests? ,(not (or (target-aarch64?) (target-riscv64?)))
        #:phases
        (modify-phases %standard-phases
          (replace 'configure