summary refs log tree commit diff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index d5b8a67b97..445ca0097b 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6681,32 +6681,6 @@ and no external C (cgo) code is used, which should make the library very eas
 to use.")
     (license license:expat)))
 
-(define-public go-github-com-pbnjay-memory
-  (let ((commit "974d429e7ae40c89e7dcd41cfcc22a0bfbe42510")
-        (revision "1"))
-    (package
-      (name "go-github-com-pbnjay-memory")
-      (version (git-version "0.0.0" revision commit))
-      (source (origin
-                (method git-fetch)
-                (uri (git-reference
-                       (url "https://github.com/pbnjay/memory")
-                       (commit commit)))
-                (file-name (string-append "go-github-com-pbnjay-memory-"
-                                          version "-checkout"))
-                (sha256
-                 (base32
-                  "0kazg5psdn90pqadrzma5chdwh0l2by9z31sspr47gx93fhjmkkq"))))
-      (build-system go-build-system)
-      (arguments
-       `(#:import-path "github.com/pbnjay/memory"))
-      (home-page "https://github.com/gedex/inflector")
-      (synopsis "Go library to report total system memory")
-      (description "@code{memory} provides a single method reporting total
-physical system memory accessible to the kernel.  It does not account for memory
-used by other processes.")
-      (license license:bsd-3))))
-
 (define-public go-github-com-surge-glog
   (let ((commit "2578deb2b95c665e6b1ebabf304ce2085c9e1985")
         (revision "1"))