summary refs log tree commit diff
path: root/gnu/packages/gpodder.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gpodder.scm')
-rw-r--r--gnu/packages/gpodder.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/gpodder.scm b/gnu/packages/gpodder.scm
index 734599483b..26ea15ba56 100644
--- a/gnu/packages/gpodder.scm
+++ b/gnu/packages/gpodder.scm
@@ -38,7 +38,7 @@
 (define-public gpodder
   (package
     (name "gpodder")
-    (version "3.10.15")
+    (version "3.10.16")
     (source
      (origin
        (method git-fetch)
@@ -47,8 +47,9 @@
              (commit version)))
        (sha256
         (base32
-         "0ghbanj142n0hgydzfjmnkdgri2kswsjal3mn10c723kih4ir4yr"))
-       (file-name (git-file-name name version))))
+         "0pbpaasd7kj6y25nm45y1qyb9sxd4570f7g6zkfcpf6pa3nx7qkq"))
+       (file-name (git-file-name name version))
+       (patches (search-patches "gpodder-disable-updater.patch"))))
     (build-system python-build-system)
     (native-inputs
      `(("intltool" ,intltool)