summary refs log tree commit diff
path: root/gnu/packages/gpodder.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gpodder.scm')
-rw-r--r--gnu/packages/gpodder.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/gpodder.scm b/gnu/packages/gpodder.scm
index 4933f70efe..13a75d4fd4 100644
--- a/gnu/packages/gpodder.scm
+++ b/gnu/packages/gpodder.scm
@@ -30,6 +30,7 @@
   #:use-module (gnu packages)
   #:use-module (gnu packages autotools)
   #:use-module (gnu packages base)
+  #:use-module (gnu packages bash)
   #:use-module (gnu packages check)
   #:use-module (gnu packages curl)
   #:use-module (gnu packages freedesktop)
@@ -69,7 +70,8 @@
        ("python-pytest-httpserver" ,python-pytest-httpserver)
        ("which" ,which)))
     (inputs
-     `(("gtk+" ,gtk+)
+     `(("bash-minimal" ,bash-minimal)
+       ("gtk+" ,gtk+)
        ("python-pygobject" ,python-pygobject)
        ("python-pycairo" ,python-pycairo)
        ("python-requests" ,python-requests)