summary refs log tree commit diff
path: root/gnu/packages/gps.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gps.scm')
-rw-r--r--gnu/packages/gps.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gps.scm b/gnu/packages/gps.scm
index a6ed39e9dc..1fbf38f125 100644
--- a/gnu/packages/gps.scm
+++ b/gnu/packages/gps.scm
@@ -58,7 +58,7 @@
        ;; On i686, 'raymarine.test' fails because of a rounding error:
        ;; <http://hydra.gnu.org/build/133040>.  As a workaround, disable tests
        ;; on these platforms.
-       #:tests? (not (string-prefix? "i686" (%current-system)))))
+       #:tests? ,(not (string-prefix? "i686" (%current-system)))))
     (inputs
      `(("expat" ,expat)
        ("zlib" ,zlib)