summary refs log tree commit diff
path: root/gnu/packages/gps.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gps.scm')
-rw-r--r--gnu/packages/gps.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gps.scm b/gnu/packages/gps.scm
index d2f0becec0..0eb4362858 100644
--- a/gnu/packages/gps.scm
+++ b/gnu/packages/gps.scm
@@ -85,7 +85,7 @@
     (inputs
      `(("expat" ,expat)
        ("libusb" ,libusb)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("zlib" ,zlib)))
     (native-inputs
      `(("which" ,which)
@@ -207,7 +207,7 @@ coordinates as well as partial support for adjustments in global coordinate syst
                      (string-append "PREFIX="
                                     (assoc-ref outputs "out"))))))))
     (inputs
-     `(("qtbase" ,qtbase)))
+     `(("qtbase" ,qtbase-5)))
     (native-inputs
      `(("qttools" ,qttools)))
     (home-page "https://www.gpxsee.org")
@@ -246,7 +246,7 @@ such as elevation, speed, heart rate, power, temperature, and gear shifts.")
        ("python-pygobject" ,python-pygobject)
        ("python-pyserial" ,python-pyserial)
        ("python-wrapper" ,python-wrapper)
-       ("qtbase" ,qtbase)))
+       ("qtbase" ,qtbase-5)))
     (arguments
      `(#:scons-flags
        (list (string-append "prefix=" %output)