summary refs log tree commit diff
path: root/gnu/packages/gps.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gps.scm')
-rw-r--r--gnu/packages/gps.scm12
1 files changed, 1 insertions, 11 deletions
diff --git a/gnu/packages/gps.scm b/gnu/packages/gps.scm
index 1fbf38f125..231b1d1b04 100644
--- a/gnu/packages/gps.scm
+++ b/gnu/packages/gps.scm
@@ -100,17 +100,7 @@ manipulate maps.")
                      (substitute* "Makefile"
                        (("prefix[[:blank:]]*=.*$")
                         (string-append "prefix = " (assoc-ref outputs "out")
-                                       "\n")))
-
-                     ;; Make sure the DocBook XML and XSL files are found.
-                     ;; Note: this is a space-separated list.
-                     (setenv "XML_CATALOG_FILES"
-                             (string-append (assoc-ref inputs "docbook-xml")
-                                            "/xml/dtd/docbook/catalog.xml "
-                                            (assoc-ref inputs "docbook-xsl")
-                                            "/xml/xsl/"
-                                            ,(package-full-name docbook-xsl)
-                                            "/catalog.xml")))
+                                       "\n"))))
                    %standard-phases)
          #:tests? #f))
       (inputs