summary refs log tree commit diff
path: root/gnu/packages/gps.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gps.scm')
-rw-r--r--gnu/packages/gps.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gps.scm b/gnu/packages/gps.scm
index fd045b1f1a..ccd9636ea0 100644
--- a/gnu/packages/gps.scm
+++ b/gnu/packages/gps.scm
@@ -63,7 +63,8 @@
     (inputs
      `(("expat" ,expat)
        ("zlib" ,zlib)
-       ("qt" ,qt)))
+       ("qtbase" ,qtbase)
+       ("qttools" ,qttools)))
     (native-inputs
      `(("which" ,which)
        ("libxml2" ,libxml2)))              ;'xmllint' needed for the KML tests