summary refs log tree commit diff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 59bc3a217d..1d19e1b388 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -1197,13 +1197,13 @@ with strong support for multi-part, multi-channel use cases.")
                (("/var/tmp") "/tmp"))))
          (add-after 'change-directory 'increase-test-timeout
            (lambda _
-             ;; On armhf-linux, we need to override the CTest default
+             ;; On some architectures, we need to override the CTest default
              ;; timeout of 1500 seconds for the OpenEXR.IlmImf test.
              (substitute* "IlmImfTest/CMakeLists.txt"
                (("add_test\\(NAME OpenEXR\\.IlmImf.*" all)
                 (string-append
                  all
-                 "set_tests_properties(OpenEXR.IlmImf PROPERTIES TIMEOUT 2000)")))
+                 "set_tests_properties(OpenEXR.IlmImf PROPERTIES TIMEOUT 15000)")))
              #t))
          ,@(if (not (target-64bit?))
                `((add-after 'change-directory 'disable-broken-test