summary refs log tree commit diff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm5
1 files changed, 1 insertions, 4 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 66d47fdb84..f4f9228a07 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -467,10 +467,7 @@ storage of the \"EXR\" file format for storing 16-bit floating-point images.")
     ;; third party sources have to be present.  For details see
     ;; https://github.com/OpenImageIO/oiio/blob/master/INSTALL
     (arguments
-     `(#:tests? #f
-       ;; XXX: Work around a problem with Boost 1.70 and CMake 3.14.  See
-       ;; <https://bugs.gnu.org/36721> for details.
-       #:configure-flags '("-DBoost_NO_BOOST_CMAKE=ON")))
+     `(#:tests? #f))
     (native-inputs
      `(("pkg-config" ,pkg-config)))
     (inputs