summary refs log tree commit diff
path: root/gnu/packages/graphics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/graphics.scm')
-rw-r--r--gnu/packages/graphics.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 7e83c7ea4e..4a301d387a 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -718,15 +718,15 @@ more.")
 (define-public cgal
   (package
     (name "cgal")
-    (version "4.14.2")
+    (version "5.2.1")
     (source (origin
               (method url-fetch)
               (uri (string-append
-                    "https://github.com/CGAL/cgal/releases/download/releases/"
-                    "CGAL-" version "/CGAL-" version ".tar.xz"))
+                    "https://github.com/CGAL/cgal/releases/download/v" version
+                    "/CGAL-" version ".tar.xz"))
               (sha256
                (base32
-                "08lrp3hfwdypggz4138bnkh6bjxn441zg2y9xnq5mrjfc5ini6w1"))))
+                "1rhrpjsp4081nn2q215h78kc4msrj0081zg65k1gfp5hl88bg03y"))))
     (build-system cmake-build-system)
     (arguments
      '(#:tests? #f))                    ; no test target