summary refs log tree commit diff
path: root/gnu/packages/gstreamer.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gstreamer.scm')
-rw-r--r--gnu/packages/gstreamer.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 2a818e078c..39a4eb5fc0 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -447,9 +447,7 @@ compression formats through the use of the libav library.")
                            (guix build python-build-system))
        #:configure-flags
        (let* ((python (assoc-ref %build-inputs "python"))
-              (python-version ((@@ (guix build python-build-system)
-                                   get-python-version)
-                               python))
+              (python-version (python-version python))
               (python-sitedir (string-append
                                "lib/python" python-version "/site-packages")))
          (list (string-append