summary refs log tree commit diff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm2
1 files changed, 0 insertions, 2 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index 5098019506..2c751667dc 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -297,8 +297,6 @@ functions which were removed.")
        (modify-phases %standard-phases
          (add-before 'configure 'set-flags
            (lambda* (#:key outputs #:allow-other-keys)
-             ;; Compile with C++11, required by gtkmm.
-             (setenv "CXXFLAGS" "-std=c++11")
              ;; Allow 'bin/ganv_bench' to find libganv-1.so.
              (setenv "LDFLAGS"
                      (string-append "-Wl,-rpath="