summary refs log tree commit diff
path: root/gnu/packages/gtk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gtk.scm')
-rw-r--r--gnu/packages/gtk.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gtk.scm b/gnu/packages/gtk.scm
index bb30f6f8fa..cd36ebfd65 100644
--- a/gnu/packages/gtk.scm
+++ b/gnu/packages/gtk.scm
@@ -359,7 +359,7 @@ in the GNOME project.")
                            "/share/gtk-doc/html"))
       #:phases
       (modify-phases %standard-phases
-        (replace check
+        (replace 'check
                  ;; Run test-suite under a dbus session.
                  (lambda _
                    (zero? (system* "dbus-launch" "make" "check")))))))
@@ -397,7 +397,7 @@ is part of the GNOME accessibility project.")
    (arguments
     '(#:phases
       (modify-phases %standard-phases
-        (replace check
+        (replace 'check
                  ;; Run test-suite under a dbus session.
                  (lambda _
                    (zero? (system* "dbus-launch" "make" "check")))))))