summary refs log tree commit diff
path: root/gnu/packages/haskell-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/haskell-xyz.scm')
-rw-r--r--gnu/packages/haskell-xyz.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index eaebb32744..a411bfc40a 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -8315,6 +8315,9 @@ provided for those who need a drop-in replacement for Markdown.pl.")
     (name "pandoc")
     (arguments
      (list
+       ;; Create entirely self-contained binary by embedding the data files
+       ;; in the binary itself. Required for python-pypandoc.
+       #:configure-flags #~(list "-fembed_data_files")
        #:phases
        #~(modify-phases %standard-phases
            (add-after 'register 'remove-libraries