summary refs log tree commit diff
path: root/gnu/packages/ibus.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ibus.scm')
-rw-r--r--gnu/packages/ibus.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ibus.scm b/gnu/packages/ibus.scm
index 2200b6663d..7bbf2d6d7d 100644
--- a/gnu/packages/ibus.scm
+++ b/gnu/packages/ibus.scm
@@ -148,9 +148,9 @@ may also simplify input method development.")
    (arguments
      `(#:phases
        (modify-phases %standard-phases
-         (add-before 'configure 'autogen
-          (lambda _ (and (zero? (system* "intltoolize"))
-                         (zero? (system* "autoreconf" "-vif")))))
+         (add-after 'unpack 'autogen
+           (lambda _ (and (zero? (system* "intltoolize"))
+                          (zero? (system* "autoreconf" "-vif")))))
          (add-after 'wrap-program 'wrap-with-additional-paths
           (lambda* (#:key inputs outputs #:allow-other-keys)
             ;; Make sure 'ibus-setup-libpinyin' runs with the correct