summary refs log tree commit diff
path: root/gnu/packages/image-processing.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/image-processing.scm')
-rw-r--r--gnu/packages/image-processing.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/image-processing.scm b/gnu/packages/image-processing.scm
index 403763d94f..00b4a3c151 100644
--- a/gnu/packages/image-processing.scm
+++ b/gnu/packages/image-processing.scm
@@ -162,7 +162,7 @@ licences similar to the Modified BSD licence."))))
        ("maxflow" ,maxflow)
        ("niftilib" ,niftilib)
        ("nlopt" ,nlopt)
-       ("openexr" ,openexr)
+       ("openexr" ,openexr-2)
        ("python-lxml" ,python2-lxml)
        ("vtk" ,vtk)))
     (native-inputs
@@ -232,7 +232,7 @@ of external libraries that provide additional functionality.")
      ;; ocioconvert fails: error: conflicting declaration ?typedef void
      ;; (* PFNGLGETFRAGMENTMATERIALFVSGIXPROC)(GLenum, GLenum, GLfloat*)
      `(("lcms" ,lcms)
-       ("openexr" ,openexr)
+       ("openexr" ,openexr-2)
        ("tinyxml" ,tinyxml)))
     (home-page "https://opencolorio.org")
     (synopsis "Color management for visual effects and animation")
@@ -637,7 +637,7 @@ integrates with various databases on GUI toolkits such as Qt and Tk.")
               ("libwebp" ,libwebp)
               ("zlib" ,zlib)
               ("gtkglext" ,gtkglext)
-              ("openexr" ,openexr)
+              ("openexr" ,openexr-2)
               ("ilmbase" ,ilmbase)
               ("gtk+" ,gtk+-2)
               ("python-numpy" ,python-numpy)
@@ -703,7 +703,7 @@ vision algorithms.  It can be used to do things like:
        ("libwebp" ,libwebp)
        ("matio" ,matio)
        ("niftilib" ,niftilib)
-       ("openexr" ,openexr)
+       ("openexr" ,openexr-2)
        ("orc" ,orc)
        ("pango" ,pango)
        ("poppler" ,poppler)))
@@ -755,7 +755,7 @@ due to its architecture which automatically parallelises the image workflows.")
        ("libtiff" ,libtiff)
        ("libx11" ,libx11)
        ;;("opencv" ,opencv) ;OpenCV is currently broken in the CI
-       ("openexr" ,openexr)
+       ("openexr" ,openexr-2)
        ("zlib" ,zlib)))
     (home-page "https://gmic.eu/")
     (synopsis "Full-featured framework for digital image processing")
@@ -861,7 +861,7 @@ including 2D color images.")
        ("matio" ,matio)
        ("lcms" ,lcms)
        ("libwebp" ,libwebp)
-       ("openexr" ,openexr)
+       ("openexr" ,openexr-2)
        ("poppler" ,poppler)
        ("gsl" ,gsl)))
     (native-inputs