summary refs log tree commit diff
path: root/gnu/packages/image-processing.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/image-processing.scm')
-rw-r--r--gnu/packages/image-processing.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/image-processing.scm b/gnu/packages/image-processing.scm
index da2653c546..7b29c2a215 100644
--- a/gnu/packages/image-processing.scm
+++ b/gnu/packages/image-processing.scm
@@ -707,7 +707,7 @@ including 2D color images.")
        ("qttools" ,qttools)))
     (inputs
      `(("gmic" ,gmic)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ,@(package-inputs gmic)))
     (synopsis "Qt frontend for the G'MIC image processing framework")
     (license license:gpl3+)))
@@ -1035,7 +1035,7 @@ combine the information contained in both.")
        ;; not with 4.13.  It really needs to be 4.12.
        ("itk" ,insight-toolkit-4.12)
        ("vtk" ,vtk-6)
-       ("qtbase" ,qtbase)
+       ("qtbase" ,qtbase-5)
        ("qtdeclarative" ,qtdeclarative)
        ("vxl" ,vxl-1)
        ("zlib" ,zlib)))
@@ -1162,7 +1162,7 @@ substituted by matching images.")
          ("libjpeg" ,libjpeg-turbo)
          ("libpng" ,libpng)
          ("libtiff" ,libtiff)
-         ("qtbase" ,qtbase)
+         ("qtbase" ,qtbase-5)
          ("qtsvg" ,qtsvg)
          ("zlib" ,zlib)))
       (arguments