summary refs log tree commit diff
path: root/gnu/packages/image.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/image.scm')
-rw-r--r--gnu/packages/image.scm25
1 files changed, 1 insertions, 24 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index b52b6025ae..9fc29ec284 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -198,29 +198,6 @@ APNG patch provides APNG support to libpng.")
         (base32
          "1izw9ybm27llk8531w6h4jp4rk2rxy2s9vil16nwik5dp0amyqxl"))))))
 
-(define-public r-png
-  (package
-    (name "r-png")
-    (version "0.1-7")
-    (source (origin
-              (method url-fetch)
-              (uri (cran-uri "png" version))
-              (sha256
-               (base32
-                "0g2mcp55lvvpx4kd3mn225mpbxqcq73wy5qx8b4lyf04iybgysg2"))))
-    (build-system r-build-system)
-    (inputs
-     `(("libpng" ,libpng)
-       ("zlib" ,zlib)))
-    (home-page "http://www.rforge.net/png/")
-    (synopsis "Read and write PNG images")
-    (description
-     "This package provides an easy and simple way to read, write and display
-bitmap images stored in the PNG format.  It can read and write both files and
-in-memory raw vectors.")
-    ;; Any of these GPL versions.
-    (license (list license:gpl2 license:gpl3))))
-
 (define-public pngcrush
   (package
    (name "pngcrush")
@@ -568,7 +545,7 @@ arithmetic ops.")
     (arguments '(#:configure-flags '("--disable-static")))
     (synopsis "Decoder of the JBIG2 image compression format")
     (description
-      "JBIG2 is designed for lossy or lossless encoding of 'bilevel' (1-bit
+      "JBIG2 is designed for lossy or lossless encoding of @code{bilevel} (1-bit
 monochrome) images at moderately high resolution, and in particular scanned
 paper documents.  In this domain it is very efficient, offering compression
 ratios on the order of 100:1.