summary refs log tree commit diff
path: root/gnu/packages/image.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/image.scm')
-rw-r--r--gnu/packages/image.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 09277514aa..fc021dd2db 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -1158,7 +1158,7 @@ supplies a generic doubly-linked list and some string functions.")
       ("libraw" ,libraw)
       ("libtiff" ,libtiff)
       ("libwebp" ,libwebp)
-      ("openexr" ,openexr)
+      ("openexr" ,openexr-2)
       ("openjpeg" ,openjpeg)
       ("zlib" ,zlib)))
    (synopsis "Library for handling popular graphics image formats")
@@ -1192,7 +1192,7 @@ graphics image formats like PNG, BMP, JPEG, TIFF and others.")
       ("libjpeg" ,libjpeg-turbo)
       ("libpng" ,libpng)
       ("libtiff" ,libtiff)
-      ("openexr" ,openexr)
+      ("openexr" ,openexr-2)
       ("python" ,python-wrapper)
       ("python-numpy" ,python-numpy)
       ("zlib" ,zlib)))
@@ -1412,7 +1412,7 @@ and XMP metadata of images in various formats.")
        ("libmng" ,libmng)
        ("libpng" ,libpng)
        ("libtiff" ,libtiff)
-       ("openexr" ,openexr)
+       ("openexr" ,openexr-2)
        ("zlib" ,zlib)))
     (synopsis "Library for manipulating many image formats")
     (description "Developer's Image Library (DevIL) is a library to develop