summary refs log tree commit diff
path: root/gnu/packages/julia.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/julia.scm')
-rw-r--r--gnu/packages/julia.scm6
1 files changed, 6 insertions, 0 deletions
diff --git a/gnu/packages/julia.scm b/gnu/packages/julia.scm
index 036e485be3..e5990441f5 100644
--- a/gnu/packages/julia.scm
+++ b/gnu/packages/julia.scm
@@ -56,6 +56,12 @@
        #:modules ((ice-9 match)
                   (guix build gnu-build-system)
                   (guix build utils))
+
+
+       ;; The DSOs use $ORIGIN to refer to each other, but (guix build
+       ;; gremlin) doesn't support it yet, so skip this phase.
+       #:validate-runpath? #f
+
        #:phases
        (alist-cons-after
         'unpack 'hardcode-soname-map