summary refs log tree commit diff
path: root/gnu/packages/jupyter.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/jupyter.scm')
-rw-r--r--gnu/packages/jupyter.scm4
1 files changed, 1 insertions, 3 deletions
diff --git a/gnu/packages/jupyter.scm b/gnu/packages/jupyter.scm
index 7ec987b2a4..fbb4367ea5 100644
--- a/gnu/packages/jupyter.scm
+++ b/gnu/packages/jupyter.scm
@@ -118,9 +118,7 @@ launching and using Jupyter kernels.")
                   (replace 'install
                     (lambda* (#:key inputs outputs #:allow-other-keys)
                       (let* ((out (assoc-ref outputs "out"))
-                             (version ((@@ (guix build python-build-system)
-                                           get-python-version)
-                                       (assoc-ref inputs "python")))
+                             (version (python-version (assoc-ref inputs "python")))
                              (pydir (string-append out "/lib/python"
                                                    version "/site-packages/"
                                                    "jupyter_kernel_test")))