summary refs log tree commit diff
path: root/gnu/packages/kde.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/kde.scm')
-rw-r--r--gnu/packages/kde.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/kde.scm b/gnu/packages/kde.scm
index 24144797b8..5946ba0b52 100644
--- a/gnu/packages/kde.scm
+++ b/gnu/packages/kde.scm
@@ -318,7 +318,7 @@ plugins, as well as code to create plugins, or complete applications.")
 (define-public krita
   (package
     (name "krita")
-    (version "4.1.5")
+    (version "4.1.7.101")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -327,7 +327,7 @@ plugins, as well as code to create plugins, or complete applications.")
                     "/" name "-" version ".tar.gz"))
               (sha256
                (base32
-                "1by8p8ifdp03f05bhg8ygdd1j036anfpjjnzbx63l2fbmy9k6q10"))))
+                "0pvghb17vj3y19wa1n1zfg3yl5206ir3y45znrgdgdw076m5pjav"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f
@@ -571,7 +571,7 @@ basic needs and easy to configure for those who want special setups.")
          (replace 'check
            (lambda _
              ;; TODO: Fix this failing test-case
-             (zero? (system* "ctest" "-E" "processtest")))))))
+             (invoke "ctest" "-E" "processtest"))))))
     (home-page "https://www.kde.org/info/plasma-5.13.4.php")
     (synopsis "Network enabled task and system monitoring")
     (description "KSysGuard can obtain information on system load and