summary refs log tree commit diff
path: root/gnu/packages/libevent.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libevent.scm')
-rw-r--r--gnu/packages/libevent.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/libevent.scm b/gnu/packages/libevent.scm
index f9722e4469..409949a99f 100644
--- a/gnu/packages/libevent.scm
+++ b/gnu/packages/libevent.scm
@@ -59,7 +59,7 @@
      '(#:configure-flags '("--disable-libevent-regress"
                            "--disable-openssl")))
     (inputs
-     `(("python" ,python-wrapper)))     ;for 'event_rpcgen.py'
+     (list python-wrapper))             ;for 'event_rpcgen.py'
     (native-inputs
      (list which))
     (home-page "https://libevent.org/")
@@ -113,14 +113,14 @@ limited support for fork events.")
 (define-public libuv
   (package
     (name "libuv")
-    (version "1.41.1")
+    (version "1.44.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://dist.libuv.org/dist/v" version
                                   "/libuv-v" version ".tar.gz"))
               (sha256
                (base32
-                "0zb818sjwnxn5yv3qvkxaprjf037yqmjipk5i3a8rg1q4izhrnv5"))))
+                "1d1wy1061cf2mfygr2j6jbm0da2mhsf0l9yq4rjkqrsmijbdrz6c"))))
     (build-system gnu-build-system)
     (arguments
      '(#:configure-flags '("--disable-static")