summary refs log tree commit diff
path: root/gnu/packages/libidn.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libidn.scm')
-rw-r--r--gnu/packages/libidn.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/libidn.scm b/gnu/packages/libidn.scm
index 382e14f0cc..053565c909 100644
--- a/gnu/packages/libidn.scm
+++ b/gnu/packages/libidn.scm
@@ -1,5 +1,6 @@
 ;;; GNU Guix --- Functional package management for GNU
 ;;; Copyright © 2012 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -40,5 +41,7 @@
      "libidn is a library implementing of the Stringprep, Punycode and IDNA
 specifications.  These are used to encode and decode internationalized domain
 names.  It includes native C, C# and Java libraries.")
-   (license lgpl2.1+)
+   ;; The C code is dual-licensed gpl2+ lgpl3+, the manual is fdl1.3+,
+   ;; the command line tool is gpl3+.
+   (license (list gpl2+ gpl3+ lgpl3+ fdl1.3+))
    (home-page "http://www.gnu.org/software/libidn/")))