summary refs log tree commit diff
path: root/gnu/packages/libusb.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/libusb.scm')
-rw-r--r--gnu/packages/libusb.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/libusb.scm b/gnu/packages/libusb.scm
index ce958d86dc..7b13d98d95 100644
--- a/gnu/packages/libusb.scm
+++ b/gnu/packages/libusb.scm
@@ -128,7 +128,7 @@ version of libusb to run with newer libusb.")
       (source (origin
                 (method git-fetch)
                 (uri (git-reference
-                      (url "https://github.com/usb4java/libusb4java.git")
+                      (url "https://github.com/usb4java/libusb4java")
                       (commit commit)))
                 (file-name (git-file-name name version))
                 (sha256
@@ -356,7 +356,7 @@ I2C and SPI devices attached to the USB Hub.")
      (origin
        (method git-fetch)
        (uri (git-reference
-             (url "https://github.com/libimobiledevice/libplist.git")
+             (url "https://github.com/libimobiledevice/libplist")
              (commit version)))
        (file-name (git-file-name name version))
        (sha256
@@ -596,7 +596,7 @@ devices.")
      (origin
        (method git-fetch)
        (uri (git-reference
-             (url "https://github.com/libusb/hidapi.git")
+             (url "https://github.com/libusb/hidapi")
              (commit (string-append "hidapi-" version))))
        (file-name (git-file-name name version))
        (sha256