summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 0 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f9ec702c23..c0d3b2e8b5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3543,10 +3543,6 @@ compressed, transparent to other programs, without decompressing them.")
        ;; There's a 'test' target, but it requires NUMA support in the kernel
        ;; to run, which we can't assume to have.
        #:tests? #f))
-
-    ;; NUMA is apparently not supported on armhf, see
-    ;; http://www.spinics.net/lists/linux-numa/msg01157.html
-    (supported-systems (delete "armhf-linux" %supported-systems))
     (home-page "https://github.com/numactl/numactl")
     (synopsis "Tools for non-uniform memory access (NUMA) machines")
     (description