summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm14
1 files changed, 1 insertions, 13 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cb56439fd5..f8093f590f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -342,7 +342,7 @@ for ARCH and optionally VARIANT, or #f if there is no such configuration."
                     (kmod   (assoc-ref (or native-inputs inputs) "kmod")))
                ;; Install kernel image, kernel configuration and link map.
                (for-each (lambda (file) (install-file file out))
-                         (find-files "." "^(\\.config|bzImage|zImage|vmlinuz|System\\.map)$"))
+                         (find-files "." "^(\\.config|bzImage|zImage|Image|vmlinuz|System\\.map)$"))
                ;; Install device tree files
                (for-each (lambda (file) (install-file file dtbdir))
                          (find-files "." "\\.dtb$"))
@@ -3011,18 +3011,6 @@ applications running on the Linux console.  It allows users to select items
 and copy/paste text in the console and in xterm.")
     (license license:gpl2+)))
 
-(define-public ncurses/gpm
-  (package/inherit ncurses
-    (name "ncurses-with-gpm")
-    (arguments
-        (substitute-keyword-arguments (package-arguments ncurses)
-         ((#:configure-flags cf)
-          `(cons (string-append "--with-gpm="
-                                (assoc-ref %build-inputs "gpm")
-                                "/lib/libgpm.so.2") ,cf))))
-    (inputs
-     `(("gpm" ,gpm)))))
-
 (define-public btrfs-progs
   (package
     (name "btrfs-progs")