summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 50f90e165d..052ae7965b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -432,12 +432,6 @@ It has been modified to remove all non-free binary blobs.")
                     %intel-compatible-systems
                     #:configuration-file kernel-config))
 
-(define-public linux-libre-4.1
-  (make-linux-libre "4.1.52"
-                    "0a2flzf79kz9c1y9zpxdclsfivp38d2sgnwifg4gvyqixdy63sk9"
-                    %intel-compatible-systems
-                    #:configuration-file kernel-config))
-
 (define-public linux-libre-arm-generic
   (make-linux-libre %linux-libre-version
                     %linux-libre-hash