summary refs log tree commit diff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4a54fd954b..b34e00233d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7871,9 +7871,9 @@ the superuser to make device nodes.")
                (("sed")
                 (string-append (assoc-ref inputs "sed")
                                "/bin/sed"))
-               (("cut")
+               (("cat|cut" command)
                 (string-append (assoc-ref inputs "coreutils")
-                               "/bin/cut")) )))
+                               "/bin/" command)) )))
          (replace 'bootstrap
            (lambda _
              ;; The "preroll" script takes care of Autoconf and also