summary refs log tree commit diff
path: root/gnu/packages/lirc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lirc.scm')
-rw-r--r--gnu/packages/lirc.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/lirc.scm b/gnu/packages/lirc.scm
index 2b0cea16ab..f840f49a23 100644
--- a/gnu/packages/lirc.scm
+++ b/gnu/packages/lirc.scm
@@ -140,8 +140,7 @@ on just one button press.")
 
   (define-public python2-lirc
     (let ((base (package-with-python2 (strip-python2-variant python-lirc))))
-      (package
-        (inherit base)
+      (package/inherit base
         (arguments
          `(#:tests? #f ; the only tests that exist are human-interactive
            #:phases