summary refs log tree commit diff
path: root/gnu/packages/lisp-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lisp-xyz.scm')
-rw-r--r--gnu/packages/lisp-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 559d169496..8a64bfa8ee 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -204,11 +204,12 @@ implementation with no external dependencies.")
     (package
       (name "sbcl-golden-utils")
       (version (git-version "0.0.0" revision commit))
+      (home-page "https://github.com/mfiano/mfiano-utils")
       (source
        (origin
          (method git-fetch)
          (uri (git-reference
-               (url "https://git.mfiano.net/mfiano/golden-utils")
+               (url home-page)
                (commit commit)))
          (file-name (git-file-name "golden-utils" version))
          (sha256
@@ -216,7 +217,6 @@ implementation with no external dependencies.")
       (build-system asdf-build-system/sbcl)
       (inputs
        `(("alexandria" ,sbcl-alexandria)))
-      (home-page "https://git.mfiano.net/mfiano/golden-utils")
       (synopsis "Common Lisp utility library")
       (description
        "This is a Common Lisp library providing various utilities.")