summary refs log tree commit diff
path: root/gnu/packages/lisp-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/lisp-xyz.scm')
-rw-r--r--gnu/packages/lisp-xyz.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 55aab91115..9e2b96009d 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -10006,7 +10006,10 @@ type correctness in Common Lisp.  It is based on CLtL2 extensions.")
       (build-system asdf-build-system/sbcl)
       (arguments
        `(#:test-asd-file "numcl.test.asd"
-         #:asd-files '("numcl.asd")))
+         #:asd-files '("numcl.asd")
+         ;; Tests often fail because they require a dynamic-space-size much
+         ;; bigger than the default one. Disable them for now.
+         #:tests? #f))
       (native-inputs
        `(("fiveam" ,sbcl-fiveam)))
       (inputs