summary refs log tree commit diff
path: root/gnu/packages/llvm.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/llvm.scm')
-rw-r--r--gnu/packages/llvm.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/llvm.scm b/gnu/packages/llvm.scm
index c21314cedc..4d6747327a 100644
--- a/gnu/packages/llvm.scm
+++ b/gnu/packages/llvm.scm
@@ -744,7 +744,7 @@ with that of libgomp, the GNU Offloading and Multi Processing Library.")
 (define-public libomp-13
   (package
     (inherit libomp-14)
-    (version "13.0.1")
+    (version (package-version llvm-13))
     (source (origin
               (method url-fetch)
               (uri (llvm-uri "openmp" version))
@@ -1205,6 +1205,7 @@ with that of libgomp, the GNU Offloading and Multi Processing Library.")
                    #:patches '("clang-3.5-libc-search-path.patch")))
 
 ;; Default LLVM and Clang version.
+(define-public libomp libomp-13)
 (define-public llvm llvm-13)
 (define-public clang-runtime clang-runtime-13)
 (define-public clang clang-13)
@@ -1583,8 +1584,6 @@ requirements according to version 1.1 of the OpenCL specification.")
     ;; Apache license 2.0 with LLVM exception
     (license license:asl2.0)))
 
-(define-public libomp libomp-13)
-
 (define-public python-llvmlite
   (package
     (name "python-llvmlite")