summary refs log tree commit diff
path: root/gnu/packages/machine-learning.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/machine-learning.scm')
-rw-r--r--gnu/packages/machine-learning.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index a8e2a40ed6..9b5d4c1743 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -2668,7 +2668,7 @@ TensorFlow.js, PyTorch, and MediaPipe.")
                               ;; needs these.
                               ;; "FP16" "FXdiv" "gemmlowp" "psimd"
 
-                              "gloo" "googletest" "ios-cmake"
+                              "gloo" "googletest" "ios-cmake" "NNPACK"
                               "onnx" "protobuf" "pthreadpool"
                               "pybind11" "python-enum" "python-peachpy"
                               "python-six" "tbb" "XNNPACK" "zstd"))
@@ -2733,6 +2733,7 @@ TensorFlow.js, PyTorch, and MediaPipe.")
        ("googletest" ,googletest)
        ("googlebenchmark" ,googlebenchmark)
        ("gloo" ,gloo)
+       ("nnpack" ,nnpack)
        ("openblas" ,openblas)
        ("openmpi" ,openmpi)
        ("pthreadpool" ,pthreadpool)
@@ -2746,7 +2747,6 @@ TensorFlow.js, PyTorch, and MediaPipe.")
        ("python-numpy" ,python-numpy)
        ("python-pyyaml" ,python-pyyaml)
        ("python-cffi" ,python-cffi)
-       ("python-peachpy" ,python-peachpy)
        ("python-typing-extensions" ,python-typing-extensions)
        ("python-future" ,python-future)
        ("python-six" ,python-six)