summary refs log tree commit diff
path: root/gnu/packages/markup.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/markup.scm')
-rw-r--r--gnu/packages/markup.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/markup.scm b/gnu/packages/markup.scm
index d0b987159f..cee3207ee5 100644
--- a/gnu/packages/markup.scm
+++ b/gnu/packages/markup.scm
@@ -105,8 +105,8 @@ processing library written in C.")
              (patch-shebang "bin/markdown" (list perlbd))
              (delete-file-recursively "Markdown_1.0.1"))
            #t))))
-    (native-inputs `(("unzip" ,unzip)))
-    (inputs `(("perl" ,perl)))
+    (native-inputs (list unzip))
+    (inputs (list perl))
     (home-page "http://daringfireball.net/projects/markdown")
     (synopsis "Text-to-HTML conversion tool")
     (description
@@ -139,7 +139,7 @@ convert it to structurally valid XHTML (or HTML).")
                        (string-append "PREFIX=" out)
                        (string-append "MANDIR=" out "/share/man"))))))))
     (native-inputs
-     `(("which" ,which)))
+     (list which))
     (home-page "https://kristaps.bsd.lv/lowdown/")
     (synopsis "Simple Markdown translator")
     (description "Lowdown is a Markdown translator producing HTML5,
@@ -184,7 +184,7 @@ roff documents in the ms and man formats, LaTeX, gemini, and terminal output.")
                        (string-append "--prefix=" out)
                        "--shared")))))))
     (native-inputs
-     `(("pkg-config" ,pkg-config)))
+     (list pkg-config))
     (synopsis "Markdown processing library, written in C")
     (description
      "Discount is a markdown implementation, written in C.  It provides a
@@ -222,7 +222,7 @@ roff documents in the ms and man formats, LaTeX, gemini, and terminal output.")
                       "/lib")))
              #t)))))
     (inputs
-     `(("discount" ,discount)))
+     (list discount))
     (home-page
      "https://metacpan.org/release/Text-Markdown-Discount")
     (synopsis
@@ -262,7 +262,7 @@ implementation.
     (build-system cmake-build-system)
     (arguments
      '(#:test-target "test"))
-    (native-inputs `(("python" ,python)))
+    (native-inputs (list python))
     (synopsis "CommonMark Markdown reference implementation")
     (description "CommonMark is a strongly defined, highly compatible
 specification of Markdown.  cmark is the C reference implementation of