summary refs log tree commit diff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index bf03571c45..7a03036b67 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2931,7 +2931,7 @@ parts of it.")
 (define-public openblas
   (package
     (name "openblas")
-    (version "0.3.4")
+    (version "0.3.5")
     (source
      (origin
        (method url-fetch)
@@ -2940,7 +2940,7 @@ parts of it.")
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
         (base32
-         "1s56lgilyyw86dzmj3jkci9zsg24n60wq4d0zri1hrxlxb6ihimj"))))
+         "062kg4ny1ywz7k5grpb4pbf0hba0w6manbajwkmv4f477a31sxpl"))))
     (build-system gnu-build-system)
     (arguments
      `(#:test-target "test"