summary refs log tree commit diff
path: root/gnu/packages/moe.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/moe.scm')
-rw-r--r--gnu/packages/moe.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/moe.scm b/gnu/packages/moe.scm
index 819a6298e3..82db1621db 100644
--- a/gnu/packages/moe.scm
+++ b/gnu/packages/moe.scm
@@ -28,15 +28,14 @@
 (define-public moe
   (package
     (name "moe")
-    (version "1.11")
+    (version "1.12")
     (source
      (origin
       (method url-fetch)
       (uri (string-append "mirror://gnu/moe/moe-"
                           version ".tar.lz"))
       (sha256
-       (base32
-        "1yg2ln2mm6gzv61cxnv60dw1cr5bl2dhkjy685jrd3aabb7wpyqf"))))
+       (base32 "1s51swk8h5k32r2z4i1pla2l15b0v0mh35lwsd5f1y16whmmz24a"))))
     (build-system gnu-build-system)
     (native-inputs (list lzip))
     (inputs (list ncurses))