summary refs log tree commit diff
path: root/gnu/packages/mtools.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mtools.scm')
-rw-r--r--gnu/packages/mtools.scm25
1 files changed, 2 insertions, 23 deletions
diff --git a/gnu/packages/mtools.scm b/gnu/packages/mtools.scm
index 5f79253d6d..147d19917b 100644
--- a/gnu/packages/mtools.scm
+++ b/gnu/packages/mtools.scm
@@ -29,14 +29,14 @@
 (define-public mtools
   (package
     (name "mtools")
-    (version "4.0.29")
+    (version "4.0.31")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnu/mtools/mtools-"
                                   version ".tar.bz2"))
               (sha256
                (base32
-                "1izymrj7cjya3da5qgvlmywqs0kkjdk9940hl15ybbz70d30pdf6"))
+                "11nm5mhsq700f3dzvzjpcik89cfcn38mb249yc0sjbwggwkrk2ak"))
               (patches
                (search-patches "mtools-mformat-uninitialized.patch"))))
     (build-system gnu-build-system)
@@ -48,24 +48,3 @@ or Unix system.  It supports long file names and multiple disk formats.  It
 also supports some FAT-specific features such as volume labels and
 FAT-specific file attributes.")
     (license gpl3+)))
-
-(define-public exfat-utils
-  (package
-    (name "exfat-utils")
-    (version "1.3.0")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append
-                    "https://github.com/relan/exfat/releases/download/v"
-                    version "/" name "-" version ".tar.gz"))
-              (sha256
-               (base32
-                "0da8f8mm1sbwqp7prh78qk33xm0b8kk2d5is7mh2szlhgdxd1syz"))))
-    (build-system gnu-build-system)
-    (home-page "https://github.com/relan/exfat")
-    (synopsis "Utilities to manipulate exFAT file systems")
-    (description
-     "This package provides an implementation of the exFAT file system,
-including command-line tools to validate exFAT file systems and to create new
-ones.")
-    (license gpl2+)))